Eagle: Probleme mit Lib beheben 1


Heute habe ich eine Lösung für ein altes Problem bei Eagle gefunden: Oft findet man ein Bauteil in einer Library, die allerdings mit einer aktuellen 5er Version erstellt worden ist und man selbst hat noch eine alte 4er auf der Platte. Will man die Lib verwenden, bekommt man z.B. folgende Fehlermeldung:


Um nun doch diese Lib in unserer 4er Version einsetzen zu können, laden wir uns noch die 5er Version herunter und aktivieren sie als Freeware.

Dann gehen wir wie folgt vor:

1. Eagle 5.xx

lib öffnen in Eagle 5.xx
Datei-> exportieren-> als Skript
Skript abspeichern

2. Eagle 4.xx

zurück im Eagle 4.xx
neue Bibliothek öffnen, speichern
Datei Skript ausführen, eben angelegtes Skript ausführen

Fehlermeldungen können wir erstmal mit einem OK-Klick ignorieren. Und erhalten dann eine unter der 4er Version ausführbare Lib.


Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.

Ein Gedanke zu “Eagle: Probleme mit Lib beheben